New guy with lighting issue.

View previous topic View next topic Go down

New guy with lighting issue.

Post  Blown 331 on Mon Dec 08, 2014 2:37 pm

I've had a nice 2003 XR650R for over a year now. Its stock other than I uncorked it and added an FMF slip on. No issues there, I love the bike.
I also recently picked up a 2003 Honda 400ex with an XR650R engine. Its a clean conversion with LTE true dual exhaust. My problem is the lights don't work. From what I can tell there is no power coming from the lighting side of the stator. At the plug coming from the stator I get no AC or DC voltage on the white wire. I'm not entirely sure on the wiring though. I believe there should be 2 wires coming from each side of the rectifier but I only have one wire on each side, I can see where the other wire should go. I'm not sure if this is part of the problem. Anyone have a testing procedure for the stator or any other suggestions? Thanks.





avatar
Blown 331
L Rider

Joined : 2014-12-08

Posts : 4
Location : Waterloo IL
XR650R Year : 2003

Back to top Go down

Re: New guy with lighting issue.

Post  Mauser on Mon Dec 08, 2014 3:23 pm

Welcome to the forums, there isn't much to the stock loom....here is my drawing slightly modified but stator side should be the same....

_________________
Current ~  XR650R ~ XJR1300SP ~ ZX12-R ~ DT175MX
Previous Bikes XR250R ~ DT125R ~ GPZ1100 ~ RD350LC ~ XL125R ~ MT5
avatar
Mauser
Administrator

Joined : 2010-09-13

Posts : 1831
Location : UK
XR650R Year : 2002

Back to top Go down

Re: New guy with lighting issue.

Post  Blown 331 on Mon Dec 08, 2014 4:51 pm

Thanks. If you look at the 4 wires coming from the stator, 2 are ignition so we don't have to worry about those. Of the other 2, one is green and ground, the white/yellow wire must be for the power to the lights correct? If I check from that wire to ground and have no out put that would pretty much condemn the stator then wouldn't it, or is that not the correct way to test?
avatar
Blown 331
L Rider

Joined : 2014-12-08

Posts : 4
Location : Waterloo IL
XR650R Year : 2003

Back to top Go down

Re: New guy with lighting issue.

Post  Mauser on Mon Dec 08, 2014 5:23 pm

Sounds spot on, 2 pairs of circuits 1 for ignition and the other for lights either pair should give you AC, voltage will depend on the engine rpm, then it goes into the regulator which drops/maintains the 12~ output....for the lights. You could also stick a meter across the lighting pair and either see if there is no continuity or check the resistance if your meter can do this ?
Lighting resistance 0.1 to 1.0 Ohm

_________________
Current ~  XR650R ~ XJR1300SP ~ ZX12-R ~ DT175MX
Previous Bikes XR250R ~ DT125R ~ GPZ1100 ~ RD350LC ~ XL125R ~ MT5
avatar
Mauser
Administrator

Joined : 2010-09-13

Posts : 1831
Location : UK
XR650R Year : 2002

Back to top Go down

Re: New guy with lighting issue.

Post  Blown 331 on Mon Dec 08, 2014 5:47 pm

Thanks for the help. I'm going to check it out tomorrow and report back.
avatar
Blown 331
L Rider

Joined : 2014-12-08

Posts : 4
Location : Waterloo IL
XR650R Year : 2003

Back to top Go down

Re: New guy with lighting issue.

Post  Big red Pig dog on Wed Dec 10, 2014 9:57 am

White yellow and green should give you an ac voltage .


Big red Pig dog
L Rider

Joined : 2014-08-20

Posts : 7
Location : australia
XR650R Year : 2001

Back to top Go down

Re: New guy with lighting issue.

Post  Blown 331 on Wed Dec 10, 2014 5:41 pm

Well this is embarrasing. The meter I'm using is a Fluke 88. I've had it for nearly 15 years and I wanna says it was around $400 to $500. But it obviously has some AC voltage issues. At idle I was seeing around 3.8v AC and would occasional display OL (out of limit) then back to 3.8. If I hit the throttle it would display OL. So I decided to just see what happened if I hooked up the headlight, well it worked. lol. The wiring still isn't quite right but looks like an easy fix. The regulator is basically bypassed which I'm guessing will blow my headlights.
avatar
Blown 331
L Rider

Joined : 2014-12-08

Posts : 4
Location : Waterloo IL
XR650R Year : 2003

Back to top Go down

Re: New guy with lighting issue.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum