Xr650r odd issue (electrical?)

View previous topic View next topic Go down

Xr650r odd issue (electrical?)

Post  cognugget on Wed Feb 20, 2013 9:29 pm

My xr650r had been running great, starting 1-2 kicks hot or cold, then, after a ride, i rinsed her off, then changed the tire, and noticed she was harder to start then usual, rode about a mile, then she wouldn't idle. I had to bump start it and keep the rpm's up. I made it home, where she wouldn't start at all, just a bit of sputtering, and back fire.

This is a low hour bike.

Oil is full and clean.
Just checked valves and they were perfect (.006 intake and .008 exhaust)
cleaned the carb entirely twice
fresh fuel
petcock on and working
kill switch not the issue
I got it started once, after i pulled the plug and put the wire on, seemed to run decently, then i tuned it off, and went to start it later and same old problems.


I will be checking the timing and the coils tonight. This is acting like an electrical issue if I ever saw one. Any pointers though?


How she started last ride, 1 kick.

avatar
cognugget
L Rider

Joined : 2013-02-20

Posts : 21
Location : Washington State
XR650R Year : 2001

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  Mauser on Wed Feb 20, 2013 11:43 pm

Does sound electrical, maybe you got some water into the coil HT leads or plug cap would have thought it would have dried out but you never know....for what they cost swap the plug out and see if that helps ?.

_________________
Current ~  XR650R ~ XJR1300SP ~ ZX12-R ~ DT175MX
Previous Bikes XR250R ~ DT125R ~ GPZ1100 ~ RD350LC ~ XL125R ~ MT5
avatar
Mauser
Administrator

Joined : 2010-09-13

Posts : 1832
Location : UK
XR650R Year : 2002

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  cognugget on Thu Feb 21, 2013 3:28 am

I tried another plug to no avail.
avatar
cognugget
L Rider

Joined : 2013-02-20

Posts : 21
Location : Washington State
XR650R Year : 2001

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  Mauser on Thu Feb 21, 2013 8:16 am

How are you going to check the timing ?, didn't think it was adjustable...maybe your carb cleaning wasn't as good as it should be ?, is the chole needed to start or not ?. Just seems strange you washed her now she is playing up.

_________________
Current ~  XR650R ~ XJR1300SP ~ ZX12-R ~ DT175MX
Previous Bikes XR250R ~ DT125R ~ GPZ1100 ~ RD350LC ~ XL125R ~ MT5
avatar
Mauser
Administrator

Joined : 2010-09-13

Posts : 1832
Location : UK
XR650R Year : 2002

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  BuRP on Thu Feb 21, 2013 9:47 am

Clean the carb with compressed air - if you did do it again.
Sounds like fuel to me, ignition's very reliable.
avatar
BuRP
XRR Monger

Joined : 2010-10-18

Posts : 1581
Location : Pretoria Souf Efrika
XR650R Year : 2007

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  rikco on Thu Feb 21, 2013 10:40 am

ground cable connection?

check all connectors, take em apart and use some contact spray
avatar
rikco
XRR Jockey

Joined : 2010-01-01

Posts : 227
Location : The Netherlands
XR650R Year : 2000

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  cognugget on Thu Feb 21, 2013 7:15 pm

BuRP wrote:Clean the carb with compressed air - if you did do it again.
Sounds like fuel to me, ignition's very reliable.

I did, twice.... Hmm, messed with the wires a bit more, cleaned off the staor and all its connections, unplugged the cdi, coil, pug etc, then replugged. what do you know, she fired up. I did find 2 exposed wires. 1 was a ground wire, and the other was for the headlight, neither was the issue..... very odd indeed.
avatar
cognugget
L Rider

Joined : 2013-02-20

Posts : 21
Location : Washington State
XR650R Year : 2001

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  cognugget on Thu Feb 21, 2013 11:10 pm

Just uncorked her, (except the new needle and seat which i ordered.)

Man she rips! Bump
avatar
cognugget
L Rider

Joined : 2013-02-20

Posts : 21
Location : Washington State
XR650R Year : 2001

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  cognugget on Thu Feb 28, 2013 8:30 am

avatar
cognugget
L Rider

Joined : 2013-02-20

Posts : 21
Location : Washington State
XR650R Year : 2001

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  cognugget on Sat Mar 02, 2013 6:27 am

The issue is back.... thinking bad cdi.... more testing to come. It just flat out died on my on my way to work.
avatar
cognugget
L Rider

Joined : 2013-02-20

Posts : 21
Location : Washington State
XR650R Year : 2001

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  Mauser on Sat Mar 02, 2013 8:30 am

cognugget wrote:The issue is back.... thinking bad cdi.... more testing to come. It just flat out died on my on my way to work.

If your struggling to find a 650 CDI certain XR400 units will work and give a higher rev range.....see Burp for details or search here.

_________________
Current ~  XR650R ~ XJR1300SP ~ ZX12-R ~ DT175MX
Previous Bikes XR250R ~ DT125R ~ GPZ1100 ~ RD350LC ~ XL125R ~ MT5
avatar
Mauser
Administrator

Joined : 2010-09-13

Posts : 1832
Location : UK
XR650R Year : 2002

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  cognugget on Tue Mar 05, 2013 7:56 pm

It was a simple issue. The choke was hanging up and sticking on, causing it to die when hot.








avatar
cognugget
L Rider

Joined : 2013-02-20

Posts : 21
Location : Washington State
XR650R Year : 2001

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  cognugget on Fri Mar 08, 2013 2:24 am

avatar
cognugget
L Rider

Joined : 2013-02-20

Posts : 21
Location : Washington State
XR650R Year : 2001

Back to top Go down

Re: Xr650r odd issue (electrical?)

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum